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Write and Edit 
 

What is Word? 
With Word on your PC, Mac, or mobile device, you can: 

• Create and format your document with Themes. 

• Review work with Track Changes. 

• Polish your words with proofing tools like Editor. 

• Save to OneDrive, to get your documents from your computer, tablet, or phone. 

• Share your work to chat, comment, and collaborate with others, wherever they are. 

 

Create a document 
To create a document, simply open Word, select a blank document or template, and start typing. Word offers many 

professionally designed templates to help you create letters, resumes, reports, and more. 

Create a blank document 

1. Open Word. Or, if Word is already open, select File > New. 

2. Select Blank document. 

Create a document using a template 

1. Open Word. Or, if Word is already open, select File > New. 

 

2. Double-click a template to open it. 
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Tip: Pin templates you like, so you always see them when you start Word. Select the template and then select the pin icon 

that appears next to the name of the template. 

Search for a template 

1. Open Word. Or, if Word is already open, select File > New. 

2. In the Search for online templates box, enter a search word like letter, resume, or invoice. 

 

Or, select a category under the search box like Business, Personal, or Education. 

 

3. Click a template to see a preview. Click the arrows on the side of the preview to see more templates. 

 

 
 

4. Select Create. 

 

Add and edit text 
Add text 

1. Place the cursor where you want to add the text. 

2. Start typing. 

Replace text 

1. Select the text you want to replace. 
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o To select a single word, double-click it. 

o To select a line, click to the left of it. 

2. Start typing. 

Format text 

1. Select the text you want to format. 

2. Select an option to change the font, font size, font color, or make the text bold, italics, or underline. 

 

Copy formatting 

1. Select the text with the formatting you want to copy. 

2. Click  Format painter, and then select the text you want to copy the formatting to. 

Tip: Double-click  Format painter if you want to copy the formatting in more than one place. 

 

Check spelling, grammar, and clarity  
Word autocorrects a lot of mistakes for you, and if it's not autocorrected, you'll see a squiggly line appear under 

misspelled words, a double underline for grammar, and a dotted line appear for issues with clarity. 

Note: This feature is only available for Office 365 subscribers. 

Fix spelling and grammar as you work 

1. Right-click text with a squiggly line or a double underline underneath. 

2. Select the correct spelling from the list of suggestions. 

 

Check your entire document 
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1. Select Review > Check Document. 

2. In the Editor pane, you'll see Corrections and Refinements to help improve your writing with each task broken 

down by category. 

3. Select a category to review, and Word shows a suggestion for each issue it finds. 

 

Select the drop-down arrow to see why Word suggests this advice. 

4. Select a change if you'd like to keep it, and Word moves to the next issue. 

5. You also have other options for working through document issues: 

o Ignore Once: Word skips this item once in your document. 

o Don't check for this issue: Word skips all instances of this issue in your document. 

 

Show word count  
When you need to know how many words, pages, characters, paragraphs, or lines are in a document, check the status bar. 

Check the number of words in a document 

• Check the status bar to see the number of words of your document. 

 

• For a partial word count, select the words you want to count. The status bar shows the word count for that 

selection and for the entire document. 

https://support.office.com/en-us/article/ab3fdbda-e994-4ff1-9b8a-a8bc81569e05
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Find the number of Characters, Paragraphs, and Lines 

• Click on the word count in the status bar. 
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Format Text  
 

Change line spacing  
Change the line spacing in your document to make it look how you want. 

Change line spacing for the entire document 

1. Select Design > Paragraph Spacing. 

2. Under Built-In, hover the cursor over each spacing option to see how the line spacing changes. 

3. Select the option you want. 

 

 

Note: If you want to single space your document, select No Paragraph Space. 

Change line spacing for select parts of your document 

1. Select the paragraphs you want to change. 

2. Select Home > Line and Paragraph Spacing. 

3. Select the amount of line spacing you want. 
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Or, select Line Spacing Options. 

4. In the Paragraph dialog box under Spacing, select the options you want, including the 

spacing Beforeor After each paragraph. 

 

Note: If you want your custom line spacing to be the default spacing for all new documents, select Set As Default and 

then select All documents based on the Normal template and finish by selecting OK. 
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Apply styles 
Apply styles to text to give your document a consistent, professional look. Word offers many styles to choose from. 

Apply a style 

1. Select the text you want to format. 

Tip: If you place the pointer in a paragraph, the style is applied to the whole paragraph. If you select specific text, only 

the selected text is formatted. 

2. Point to a style to preview how the selected text would look with that style, and select the style you want. 

 

 

Apply themes 
Apply a theme to quickly format an entire document and give it a modern, professional look. 

Choose a theme 

1. Select Design > Themes. 

 

2. Hover over a theme to see how it would look in your document, and select the theme you want. 

Choose a style 

You can also choose a new style if you want. 

1. On the Design tab, choose a new Style. Click More  to see all options. 



11 
 

 

Change the theme colors 

1. Select Design > Colors. 

2. Point to a color to see how it will look in your document, and select a color scheme. 
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Change the theme fonts 

1. Select Design > Fonts. 

2. Point to a font to see how it will look in your document, and select a font. 
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Insert tables, pictures and watermarks 
 

Insert tables 
In Word, you can insert a table, convert text to a table, and even draw a table. 

Insert a table 

To quickly insert a table: 

• Select Insert > Table and move the cursor over the grid until you highlight the number of columns and rows you 

want. 

 

For larger tables, or to customize the table: 

1. Select Insert > Table > Insert Table. 

 

2. Select the number of columns and rows, AutoFit behavior, and then select OK. 
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Tip: Check Remember dimensions for new tables if you want all new tables to look like this. 

Convert text to a table 

1. Separate the text you want to convert to a table with paragraphs, commas, tabs, or a special character. Then select 

the text. 

2. Select Insert > Table, and then select Convert Text to Table. 

 

3. Select the table size, AutoFit behavior, and how you separated the text: paragraphs, commas, tabs, or a special 

character. 

4. Select OK. 

Draw a table 

1. Select Insert > Table > Draw Table. 

2. Draw a rectangle to make the table’s borders. Then draw lines for columns and rows inside the rectangle. 
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Select a style 

1. Click anywhere in the table to select the table. 

2. On the Table Tools > Design tab, select a style. 

 

 

Insert pictures 
Get your point across visually – with pictures. 

Add a picture from your computer 

1. Select Insert > Pictures. 

2. Select the picture you want, and then select Insert. 
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Add an online picture 

1. Select Insert > Online Pictures. 

2. Select the picture you want, and then select Insert. 

 

Resize a picture 

• Select the picture and drag a corner handle to resize it. 

Wrap text around picture 

• Select the picture, and then select an option to wrap the text around the picture. 

Hover over the options for a preview. 
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Move a picture 

• Select the border of the picture, and drag it to the new location. 

 

Insert Icon 
Communicate your ideas with icons. 

Insert an icon 

1. Select Insert > Icons. 

 

 

 Don't see this feature? Inserting icons and SVG files are only available to Office 365 subscribers on Windows, Mac, 

Android, or Windows Mobile. 

 

2. Select the icon you want, and then select Insert. 

 

3. Select an option to wrap text around the icon, and move it where you want it. 

Change the icon color 

• Right-click the icon and select a color from the Fill drop-down. 

 

https://products.office.com/buy/compare-microsoft-office-products?wt.mc_id=AID573689_QSG_153967
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Insert WordArt 
When you want text to really stand out on a page, use WordArt to add outlines, shading, and other effects to your words. 

Add WordArt 

1. Select Insert > WordArt and select the option you want. 

 

2. Enter your text. 

 

Convert existing text to WordArt 

1. Select the text. 

2. Select WordArt and select the option you want. 

Customize your WordArt 

1. Select the WordArt. 

2. Select Text Fill and select an option. 

 

3. Select Text Outline and select an option. 

Add Text Effects 

1. Select the WordArt. 

2. Select Text Effects and select an option: 

o Shadow 
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o Reflection 

o Glow 

o Bevel 

o 3-D Rotation 

o Transform 

 

 

Rotate your WordArt 

1. Select the WordArt. 

2. Select the rotation handle and drag it to rotate the text 
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Add watermark 
Quickly add a watermark to any Word document. 

Add a watermark 

1. Select Design > Watermark. 

2. Select the watermark you want. 

 

 

Add a custom watermark 

1. Select Design > Watermark. 

2. Select Custom Watermark. 

3. Select Picture or Text. 

4. Add the logo or text you want. 
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Layout Margins 
 

Change margins 
Change margins in your document to change the layout and make sure everything fits. 

Apply a predefined margin setting 

1. Select Layout > Margins. 

 

2. Select the margin measurements you want. 

 

Note: If your document contains multiple sections, the new margins apply only to the selected sections. 

Create a custom margin 

1. Select Layout > Margins. 

2. Select Custom Margins. 

3. In Margins, use the Up and Down arrows to enter the values you want. 

4. Select OK when done. 
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Insert a header or footer 
Use headers and footers to add a title, date, or page numbers to every page in a document. 

Insert a header or footer 

1. Select Insert > Header or Footer. 

2. Select one of the built-in designs. 

 



23 
 

 

3. Type the text you want in the header or footer. 

4. Select Close Header and Footer when you're done. 

 

Note: To edit any existing header or footer, open the Header & Footer Tools by double-clicking inside the header or 

footer area. 

Different first page 

1. Edit an existing header or footer by double-clicking inside the header or footer area. 

2. In the Header & Footer Tools, select Design and then Different First Page. 

 

Remove header or footer 

• Select Insert > Header or Footer. 

• Select Remove Header or Remove Footer. 

 

Insert or remove page numbers 
Add basic page numbering to your document or remove your page numbers. 

Insert page numbers 

1. Select Insert > Page Number. 

2. Select where you want the page number to appear. 

3. Select the style you like and Word automatically numbers each page for you. 
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Start page numbering on second page 

1. Open the Header & Footer Tools by double-clicking inside the header or footer area. 

2. Select Design > Page Number > Format Page Numbers. 

3. Set Start at to 0 and select OK. 

4. Select Different First Page. 

5. Select Close Header and Footer. 
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Remove page numbers 

1. Select Insert > Page Number. 

2. Select Remove Page Numbers. 

 

Insert or remove a page break 
Use page breaks to control where a page ends and where a new page begins. 

Insert a page break 

1. Place the cursor where you want to start a new page. 

2. Select Insert > Page Break. 

 

Change page break settings 

1. Select Layout. 

2. In the Paragraph group, select the small arrow. 

3. In the Paragraph dialog box, select Line and Page Breaks. 

4. Under Pagination, choose the option that works best for you: 

o Widow/Orphan control 

o Keep with next 

o Keep lines together 

o Page break before 
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Remove a page break 

1. Click Home > Show/Hide . 

This will display non-printing characters—paragraph markers, section breaks, page breaks, etc.—that you may want to see 

while you’re working on your document. 

2. Double-click the page break so that it's selected, and then press Delete 
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Save and print  
 

Save a document 
Save your document to OneDrive so you can get to it from anywhere – at work, at home, or on the go. 

Save a document 

1. Select File > Save As. 

2. Select OneDrive so you can get to your document from anywhere. 

Save personal files to OneDrive - Personal, and work files to your company OneDrive. You can also save to another 

location in the list like This PC, or Add a Place. 

 

3. Enter a descriptive name for the file, and select Save. 
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Create labels with a mail merge 
With your mailing addresses set up in an Excel spreadsheet, use a mail merge in Word to create labels. 

Create your address labels 

1. In Word, click Mailings > Start Mail Merge > Step-by-Step Mail Merge Wizard to start the mail merge 

wizard. 

2. Choose Labels, and then click Next: Starting document. 

3. Choose Label options, select your label vendor and product number, and then click OK. 

4. Click Next: Select recipients. 

5. Click Browse, select your Excel mailing list, and then click Open. 

6. Make sure the First row of data contains column headers box is selected and click OK. 

7. Check your list. Drag the bottom right corner to make the dialog box bigger. Then click OK. 

8. Click Next: Arrange your labels. 

9. To add the address block, click Address block and click OK. 

10. Click Update all labels. 

11. Click Next: Preview your labels. 

12. If the text doesn't fit, press Ctrl + A to select all, right-click and select Paragraph, select the Don't add space 

between paragraphs of the same style box, and click OK. 

13. Click Next: Complete the merge. 

14. Click Print, click OK, and click OK again 

 

Convert or save to PDF 
With Word, you can easily convert or save a document to PDF format. 

Note: If you're using tablet or phone, see Save a PDF of your file on your mobile device. 

Save your document as a PDF 

1. Select File > Save As. 

2. Select where you want to save your document, like OneDrive. 

3. Select PDF for the file extension. 

4. Select Save. 

https://support.office.com/en-us/article/save-a-pdf-of-your-file-on-your-mobile-device-05e9cacd-bcb4-4679-a791-fb0331c92906
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Create a PDF/XPS file 

If your document has properties that you don't want to include in the PDF: 

1. Select File > Export. 

2. Select Create PDF/XPS. 

3. Select Options. 

4. Select Document and clear the Document properties checkbox. 

5. Select OK. 

6. Name the file and then select Publish. 
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Edit a PDF 
To edit a PDF, simply open it in Word. 

Convert a PDF to a Word document 

1. Select File > Open. 

2. Select the PDF file you want to convert, and then select OK. 

Note: This converts the PDF to a Word document, so the formatting may change a little. The PDF-to-Word conversion 

works best with documents that are mostly text. 

Now you can edit the file in Word. 
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Share and coauthor 
 

Share a document 
Share a document with a co-worker or friend so you can collaborate together. 

Share a document 

1. Select Share. 

2. Save it to OneDrive. 

 

3. Give the file a name. 

4. Select permissions to decide who has access to the file and if they can edit it. 

 

5. Add names or email addresses for the people you want to share with. 

6. Type an optional message if you want. 
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7. Select Send. 

 

Track changes and show markup 
Turn on Track Changes to show edits made in a document, and use Show Markup to show the types of revisions you'd 

like to display. 

Use Track Changes 

• Select Review > Track Changes to turn it on. 

Make edits in your document and Word captures any edits you make. 

• Select Review > Track Changes to turn it off. 

Word stops making new edits, and any made stay in the document. 
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Use Show Markup 

1. Select Review > Display for Review. 

2. Select the option you want: 

o Simple Markup points out where changes are made with a red line in the margin. 

o All Markup shows all edits with different colors of text and lines. 

o No Markup hides markup to show what the incorporated changes will look like. 

o Original shows the document in its original form. 

 

3. In the Show Markup list, select the types of revisions you'd like to see: 

o Comments 

o Insertions and Deletions 

o Formatting 

o Balloons 

o Specific People 
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Accept or reject changes 
Before you share your document, accept or reject tracked changes to remove any markup for a clean look. 

Accept or reject changes one at a time 

1. Place the pointer at the beginning of the document. 

2. Select Review > Next to see the first tracked change. 

 

3. To keep the change, select Accept.  

To remove the change, select Reject. 

Repeat this until you've reviewed all tracked changes in the document. 

Accept or reject all changes at once 
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1. Place the pointer at the beginning of the document. 

2. To accept all changes, select Review, select the arrow below Accept, and then select Accept All Changes. 

To reject all changes, select Review, select the arrow below Reject, and then select Reject All Changes. 

Delete comments 

• To remove a comment, select Review > Delete. 

Or, right-click the comment and select Delete Comment. 

• To remove all comments, select Review, select the arrow below Delete, and then select Delete All Comments in 

Document. 

 

Use Word on a mobile device 
Edit or create documents from just about anywhere using the Word mobile app on your mobile device. 

Install Word on your mobile device 

1. Go to the download site for your device: 

o To install Word on a Windows device, go to the Microsoft Store. 

o To install Word on an Android device, go to the Play Store. 

o To install Word on an iPhone or iPad, go to the App Store. 

2. Search for the Word mobile app. 

3. Tap Microsoft Word or Word mobile. 

4. Tap Install, Get or Download. 

Open the Word mobile app for the first time 

1. On your device, tap the Word app. 

2. Sign in with the account you use with Office 365. 

Be productive on the go 

• Create and save your documents on your device or in OneDrive. 

• Edit and format text, even using Styles. Tap the ribbon to see all of your options. 

• Word saves changes you make automatically so you don't have to worry about losing your work. 

• Share files with your coworkers by sending a link or attachment. 

• Open attached documents from your email and edit or comment on documents directly in the Word mobile app. 
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Use word for school 
 

Research a paper 
Researcher in Word helps you research topics, find reliable sources, and add content with citations all within Word. 

Note: Researcher for Word is only available if you have an Office 365 subscription in the following languages: English, 

French, Italian, German, Spanish, and Japanese. 

Research and add content with citations 

Researcher uses Bing to pull in the appropriate content from the web and provide structured, safe and credible 

information. 

1. Select Reference > Researcher. 

 

2. In the search box, type a keyword for the topic you're researching, and press Enter. 

3. Choose a topic in the Results pane. 

 

Or, select the plus sign in the upper right hand corner of on any result to begin an outline, add the result as a topic 

heading, and save a link to the result in a comment. 

https://products.office.com/en-us/buy/compare-microsoft-office-products
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4. Explore the text in the Results pane and select one of the following: 

o Add - to add only text to your document. 

o Add and Cite - to add text and also include a citation for the source. 

o See all images - to open the image gallery. Choose the plus sign to add the image to your document. 

 

5. After you add text or image, you are prompted to update your bibliography. Select Update to automatically create 

or update your existing bibliography. 

Edit citations 

• Select the citation and select Edit Citation from the drop-down.. 

 

 

Write an equation or formula 
If you need to use an equation, add or write it in Word. 

1. Select Insert > Equation or press Alt + =. 

2. To use a built-in formula, select Design > Equation. 
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3. To create your own, select Design > Equation > Ink Equation. 

4. Use your finger, stylus, or mouse to write your equation. 

 

5. Select Insert to bring your equation into the file. 
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Improve accessibility and ease of use  
 

Do things quickly with Tell Me 
Use the Tell me what you want to do text box to enter search words to find what you want to do, get to feature, or 

perform an action. 

You can also use Tell Me to find help articles, or to use Smart Lookup to research or define the term you entered. 
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Improve your reading skills with Learning Tools 
Learning Tools helps you improve your reading skills, by boosting your ability to pronounce words correctly, read quickly 

and accurately, and understand what you read. 

Note: This feature is only available if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure 

you have the latest version of Office. 

Use Learning Tools to help with reading fluency and comprehension 

Select View > Learning Tools, and then select an option: 

• Column Width can be used to change the width of the line length, to reduce visual crowding and improve focus 

and comprehension on words and characters in a text-rich document. 

• Page Color can be set to be Sepia (pale yellow page with print feel), Inverse (black background with white text) 

to make text easy to scan and consume, or left at None. 

• Text Spacing increases the spacing between words, characters, and lines, to easily scan text and aid reading 

fluency. 

• Syllables shows the breaks between syllables of words in your content, to improve word recognition and 

pronunciation. 

• Read Aloud lets you hear your document and see each word highlighted simultaneously in your document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://products.office.com/buy/compare-microsoft-office-products
https://support.office.com/en-us/article/make-sure-you-have-the-latest-version-of-office-ee68f6cf-422f-464a-82ec-385f65391350
https://support.office.com/en-us/article/make-sure-you-have-the-latest-version-of-office-ee68f6cf-422f-464a-82ec-385f65391350
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